Gå til innhold

PC finner ikke Chromecast


AnonymBruker

Anbefalte innlegg

AnonymBruker

Noen som kan hjelpe? Jeg har prøvd å lete litt selv og fulgt noen av tipsene/troubleshootene som jeg finner på nettsiden deres, men det hjelper ikke. Den fungerer fint på de to telefonene i huset.  

Jeg har oppdatert Chrome, installert utvidelsen til Chromecast og sjekket at de er på samme nettverk. Har Windows 8. 

Anonymkode: 9a88d...c2b

Lenke til innlegg
Del på andre sider

Fortsetter under...

AnonymBruker

Har du prøvd å caste fra forskjellige sider og nettlesere? Jeg får ikke til å caste fra internett Explorer\edge eller hva det heter.. Men må bruke Chrome. Vet at Sumo og viafree hadde problemer med casting for noen dager siden. 

Anonymkode: 1d11a...9fb

Lenke til innlegg
Del på andre sider
AnonymBruker

Pcen finner den ikke i det hele tatt. Når jeg går inn på setupsiden de sier vi skal bruke når vi skal sette den opp så finner den den ikke. Jeg bruker Chrome sin nettleser. Hvis jeg prøver å sende via f.eks YouTube så får jeg bare samme beskjed at ingen cast er funnet. Jeg har selvsagt prøvd å skru den av og på, det samme med pcen. 

Ikke med PC akkurat nå, så jeg husker ikke ordrett hva som står, men skal finne det litt senere. Har kun en PC i hus, så jeg for ikke prøvd fra andre pcer, kun mobil og der fungerer det helt perfekt. 

Anonymkode: 9a88d...c2b

Lenke til innlegg
Del på andre sider
applestories

Har problemet oppstått nå nylig?

Jeg har opplevd det samme siden mandag. Så at det var kommet to valg for å caste fra Crome, en het noe med fane, den andre husker jeg ikke - men det var ikke der for noen dager siden. Selve Chromecasten fungerer - og virker å være tilkoblet rett nettverk - men måtte koble den fra igjen før dette dukket opp. Vet ikke om det går fra nettbrett nå da jeg glemte det på jobb i går, men skal prøve det når jeg kommer hjem.

Om ikke det går tenker jeg å prøve å gjenopprette fabrikkinnstillingene

Lenke til innlegg
Del på andre sider

Annonse

applestories

Det virket på nettbrettet, så da må det være Chrome.

Fant tipset her - step 5.

Vanligvis vises det oppe i høyre hjørne når Chrome har oppdateringer tilgjengelige, men her fantes det en som ikke viste. Oppdaterte, startet på nytt, nå fungerer det igjen.

Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå
×
×
  • Opprett ny...